Forum Replies Created

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • in reply to: Footer Builder problem #606

    Since We make new page with new theme, I changed the Old working page directory to:

    Home

    in reply to: Footer Builder problem #605

    After installation new version of MoodShoop (1.0.1) all home page layout look now like this:

    Home

    FOR THE LAST TIME: PLEASE RETURN ME REFUND OR I WILL GIVE YOU 1 STAR, and I will write a very long and detailed description of all these absurd errors!

    in reply to: Footer Builder problem #602

    Also menu items are not working!
    I added categories, for example “MÖBEL” where is 5 products – but all links from the menu lead to 404 pages…

    I really do not have patience any more…….

    Please refund my money, or I will give you a rating and I will describe all the problems on ThemeForest.

    in reply to: Footer Builder problem #601

    and blank page just because I added Slick Slider – all other contenthas disappeared….
    Please – check yourself – edit Home page…

    in reply to: Footer Builder problem #600

    about your new Moodshop Toolkit:

    “The plugin does not have a valid header.”

    I DONT HAVE TIME FOR THIS!!!!!!!!!!

    PLEASE, PLEASE, PLEASE! Return me a refund……

    in reply to: Footer Builder problem #597

    Page after add Slick slider:

    Home

    in reply to: Footer Builder problem #596

    I try to add another product category to homepage (in home 01 demo template) – not working….

    Then i add Moodshop Slick SLider to homapge and all page are BLANK now!!!!!!!
    Before looks almost like demo page…

    PLEASE – i dont want more problems and troubles – i just want my refound – PLEASE…..

    in reply to: Footer Builder problem #591

    About that last problem – As I wrote:
    when i use “Default Template” for pages, there is always an “Edit Mit Visual Composer bearbeiten” link on pages. Even when I’m logged out…

    in reply to: Footer Builder problem #590

    Ok – thanks.
    But what about other problems which I have described???

    Change font?
    Mobile logo?
    Edit visual link?

    in reply to: Footer Builder problem #581

    And another….

    When i use “Default Template” for pages, there is always an “Edit Mit Visual Composer bearbeiten” link (in DE lang). Even when I’m logged out!

    Can anyone help me?

    I’m seriously thinking about making a complaint and money refund…

    in reply to: Footer Builder problem #579

    Unfortunately, I have more and more problems with this template….:(

    Mobile logo – not working…
    Change font in Theme Options – Typography – not working…

    • This reply was modified 2 years, 8 months ago by  sonnt.
Viewing 11 posts - 1 through 11 (of 11 total)